Jun 29

If automatic upgrades of plugins or your whole WordPress installation do not work, you might need to enforce PHP 5 usage. This is fortunately very simple. In the root directory of your WordPress installation, look for a file called .htaccess. If it does not exist, create it with the following content:

AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php

If the file already exists, just append the above two lines at the end.

Thanks to Schnurpsel for this hint.

blog